Profili autoinstallanti per wap su iPhone e firmware 3.1, 3.1.2, 3.1.3

Sono disponibili i profili auto-installanti per poter usare il wap su iPhone, utile ad esempio per usufruire  di connessioni flat wap (come la Zero Limits Vodafone) sul proprio iPhone.

Trovate come di consueto i files per firmware 3.0 e 3.1 (3.1.2 e 3.1.3) a questo indirizzo (http://www.meletta.net/wap), entrate direttamente da iPhone e scegliete il profilo dell’operatore desiderato.

In caso di malfunzionamento potete rimuovere il profilo andando in Impostazioni- Generali – Profilo, cliccando poi su Rimuovi

  • baffynietto

    Perfetto non c’è che dire! Impeccabile!

  • Simone Tambasco

    grazie 🙂

  • angelo

    Salve, ho attivato la promozione mobile internet phone con la wind sul mio iphone 3gs 16 gb ma non riesco a navigare su internet.Ho provato anche con la configurazione presente sul sito ma nada.Unica informazine aggiuntiva è che l’iphone l’ho comprato con la promozione TELEFONO FACILE della vodafone!!!
    Per caso devo sbloccare qualcosa???

  • Simone Tambasco

    ciao.. Dovrebbe andare da solo senza sblocco.. Però purtroppo non ho mai avuto modo di testarlo con wind 🙁

  • hermanndj

    Funzionava in maniera imbeccabile con il mio firmware 3.0…ieri ho aggironato a 3.1.2 e non mi funziona più (ovviamente ocn il profilo compatibile al 3.1)..meletta helppppp

  • Simone Tambasco

    a breve aggiorno anche io alla 3.1.2 e metto online i profili per tale firmware. Stay Tuned!

  • baffynietto

    personalmente mi funziona anche con il 3.1.2 jbk
    iphone 3g

  • Simone Tambasco

    anche a me funziona anche con il 3.1.2

  • hermanndj

    onestamente a me funziona a tratti..alcune volte si alcune volte no

  • mario

    anche io ho attivato l’offerta wind da 3 euro a settimana.
    con firm 3.1 non jb e proprio non va
    bisogna fare il jb o cosa?
    aspetto chiarimenti

  • alexflibero

    scusate l’ignoranza ma come lo installo un “profilo” ? che devo fare ? Ho visto che si tratta di un file xml ma come lo carico sull’iphone ?
    Grazie

  • Simone Tambasco

    Ciao, devi andare con il browser web dell’iphone sull’indirizzo http://www.meletta.net/wap e cliccare sul tuo gestore telefonico, ti si avvierà un piccolo install del profilo, tutto in automatico

  • Ezio

    Iphone 3gs 16 GB firmware 3.1.3 funziona perfettamente
    GRAZIE

  • Andrea

    Ciao ho installato il profilo wap tim,ma nn riesco a rimuoverlo e nn posso più navigare in http…aiuto!!!!!ho un 3gs 16G con jb

  • Simone Tambasco

    Ciao, il profilo lo rimuovi da impostazioni-profilo

  • Andrea

    Grazie x la risposta Simone ma nel mio iPhone nn esiste nessun parametro “profilo”,nn so proprio come fare…

  • Simone Tambasco

    vai in impostazioni->generali e poi in basso trovi “profili”

  • Andrea

    Grazie ancora Simone ma nn c’e proprio…ho provato a rimettere l’APN ibox.tim.it ma nn c’e nulla da fare…

  • Simone Tambasco

    se non c’è quella voce, allora il profilo non è installato.

  • Andrea

    Allora xche’sei vado ad imostazioni di rete prima avevo ibox.tim.it ed ora wap.tim.it? Scusa se disturbo troppo,ma io nn ho un pc e l’iPhone lo uso praticamente x tutto ma senza connessione sono morto. Pero’con opera ed ibox…. riesco a navigare. Tutte le altre applicazioni,legate probabilmente a safari,nn vanno

  • Simone Tambasco

    è molto molto strano quello che ti succede..puoi comunque fare un ripristino delle sole impostazioni di rete, lo fai da impostazioni-generali-ripristina(ultima voce in basso)- ripristina impostazioni di rete

  • Andrea

    Già fatto e rifatto… Se reimposto apn ibox.tim.it e faccio il ripristino imp.di rete me lo riporta nuovamente a wap.tim.it… Aiutoooo !!!(grazie x la disponibilità).al limite come potrei fare un reboot completo che mi riporta vergine il gioiello?

  • Simone Tambasco

    è davvero stranissimo.. Ma se riscarichi il profilo, oppure qualcuno di diverso operatore? (giusto per vedere se ti appare la voce ‘profilo’). Per cancellare tutto devi fare impostazioni-generali-ripristina-cancella contenuto e impostazioni, ed ovviamente perdi tutto, se nn hai un backup

  • Andrea

    Ok ora provo con quello di un altro operatore… Grazie ancora

  • Andrea

    Nada de nada… E’ morto l’http…

  • Simone Tambasco

    🙁 non ti resta che ripristinare, usando un pc..